min(9F)                  Kernel Functions for Drivers                  min(9F)

NAME

       min - return the lesser of two integers

SYNOPSIS

       #include <sys/ddi.h>

       int min(int int1, int int2);

INTERFACE LEVEL

       Architecture independent level 1 (DDI/DKI).

PARAMETERS

       int1    The first integer.

       int2    The second integer.

DESCRIPTION

       The  min() function compares two signed integers and returns the lesser
       of the two.

RETURN VALUES

       The lesser of the two integers.

CONTEXT

       The min() function can be called from user, interrupt, or  kernel  con‐
       text.

SEE ALSO

       max(9F)

       Writing Device Drivers

SunOS 5.11                        16 Jan 2006                          min(9F)
Impressum