net_inject_free(9F) Kernel Functions for Drivers net_inject_free(9F)

 net_inject_free - free a net_inject_t structure

 #include <sys/neti.h>

 void net_inject_free(net_inject_t *inject);

 Solaris DDI specific (Solaris DDI).

 inject pointer returned by net_inject_alloc(9F).

 The net_inject_free() function frees a net_inject_t structure that was
 originally allocated by net_inject_alloc(9F).

 The net_inject_free() function may be called from user, kernel, or
 interrupt context.

 See attributes(5) for descriptions of the following attributes:

 ┌─────────────────────────────┬─────────────────────────────┐
 │ ATTRIBUTE TYPE │ ATTRIBUTE VALUE │
 ├─────────────────────────────┼─────────────────────────────┤
 │Availability │SUNWcsu │
 ├─────────────────────────────┼─────────────────────────────┤
 │Interface Stability │Committed │
 └─────────────────────────────┴─────────────────────────────┘

 net_inject_alloc(9F), attributes(5), net_inject_t(9S)

SunOS 5.11 1 May 2008 net_inject_free(9F)